Stealth Redirect Press 動作環境のPHPについて質問です | ワードプレス魔改造屋

Stealth Redirect Press 動作環境のPHPについて質問です

マニュアルの動作環境で、PHP5.6系以上~PHP7.2.4まで対応とありますが、
私はサーバーはXサーバーを使用していますが、現在のPHPはPHP7.3.16ですので、
変更しなくてはならないという事でしょうか?

現在のPHP7.3.16の前がPHP7.2.29ですが、これもダメでしょうか?

その次のPHP7.1.33からは非推奨となっていますが、非推奨でも変更しないと
ステルスリダイレクトプレスは稼働しないということで、よいのでしょうか?

よろしくお願いします。

コメント

  1. 2020/08/18(火) 14:42:14
    ステルスリダイレクトプレス自体はPHP5.6系以上で動作するようにコーディングしているので大丈夫です。
    ただし、WordPress自体が必要とするPHPのバージョンを上げているので、今後なんらかの影響がないとも限りません。
    特別な理由がない限りはWordPressが必要とするPHPのバージョンに合わせていくことをおすすめします。

記事に戻る

コメントを残す