WP Rss Scraping Post バージョン 1.6.0への更新ができない

WP Rss Scraping Post バージョン 1.6.0への更新ができない


お世話になります。 WP Rss Scraping Postのバージョン 1.6.0への更新通知がきているのですが、プラグイン一覧から更新をしてもバージョン 1.4.0のままとなっており更新ができません。(プラグイン一覧上には「更新しました。」と表示されるのですが1.4.0のままの状態です) 以下試したこと ・プラグインを削除してから新規にインストール→ バージョン 1.6.0への更新通知ででるものの更新してもバージョン 1.4.0(新規インストール時のバージョンは0.0.2だったと思います) ・新規にWordPressインストールしてプラグインをインストール→ 上記同様 原因お分かりになりますでしょうか? サーバはmixhostで、 WordPressバージョン:5.4.2 PHPバージョン:7.2.31 です。 ご確認よろしくお願いいたします。