WP Rss Scrapeing Post インストール後のプラグインアップデートができない | ワードプレス魔改造屋

WP Rss Scrapeing Post インストール後のプラグインアップデートができない

【その疑問や悩みについてネット検索で調査済みですか?】

いいえ

【その疑問や悩みはマニュアルには載っていないことですか?】

いいえ

【阿修羅ワークスのプラグインは全て最新ですか?】

いいえ

【結果として今どうなっていますか?】

更新中にエラーが発生して使用できません。
承認が成功したのにまた承認の画面になり設定画面にならない。

今のバージョン
joint press: 2.0.8.1
wp rss scrapeing post: 0.0.2
Wordpress: 5.7
PHP: 7.4.13
xserver

【何をしたらそうなったか直前の操作や変更箇所について教えて下さい。】

joint press と wp rss scrapeing post をインストールしてプラグインの承認をしました。

ユーザー登録が確認されました。
照会に成功しました。
プラグイン一覧を開き該当プラグインにアップデート通知が来ていればアップデートを実行して下さい。

と表示されてアップデート通知があったのでアップデートしたところエラーとなってしまいます。

wp rss scrapeing post の更新中にエラーが発生しました: パッケージをインストールできませんでした。 パッケージ内にファイルがありません。

WAFをOFFにしても同様でした。

【以前はどのような状態でしたか?】

初めてのプラグインインストールです。

【どのような状態になればいいと考えていますか?】

プラグインのアップデートができて使用したいです。

コメント

  1. 2021/03/22(月) 12:49:59
    現在もアップデートするとエラーが出る状態でしょうか?

    ※エラーが出る場合はメモリ不足の可能性があります。
    そのドメインで指定しているメモリの容量を教えて下さい。
    大抵はレンタルサーバーのコントロールパネルから調べることが出来ます。
  2. 2021/03/23(火) 11:48:44
    お世話になります。
    現在も同じエラーです。
    メモリは256Mになっています。

    よろしくお願いいたします。
    • 2021/03/23(火) 11:57:00
      環境的には問題なさそうですね。
      単純にライセンスの使用期限が切れているということはありませんか?

      購入されたサイトと購入プラン、氏名、メールアドレスをプライベートメッセージ欄から送って下さい。
      お調べいたします。
  3. 2021/03/24(水) 18:09:56
    承知いたしました。
    • 2021/03/24(水) 21:26:59
      ありがとうございます。
      さきほどメールにて直接連絡させて頂きました。
      ご確認下さい。
  4. 2021/03/25(木) 10:27:25
    ご連絡ありがとうございました。

記事に戻る

コメントを残す